New to the forum or trail cameras? Got a question? This is the place to start. Please introduce yourself and tell us your plans for your cameras. Enjoy !

Moderator: johnnydeerhunter

By danielearl
#187515 Received a Prowler XT Stealth Cam as gift however cannot get it to work.
am sure it is "operator error." Have followed the Stealth Start Guide inside the
cover several times. Menu comes up and I go through each step as instructed,
then close and snap the cover shut. The green test light comes on but that's
it. the number 5 is displayed on the led screen. Cannot get it to flash or take
any photo? Any help would be appreciated.
Thanks,
Dan
User avatar
By john.hatchett
#187516
danielearl wrote:Received a Prowler XT Stealth Cam as gift however cannot get it to work.
am sure it is "operator error." Have followed the Stealth Start Guide inside the
cover several times. Menu comes up and I go through each step as instructed,
then close and snap the cover shut. The green test light comes on but that's
it. the number 5 is displayed on the led screen. Cannot get it to flash or take
any photo? Any help would be appreciated.
Thanks,
Dan


I remember a problem something like that. What size and brand Sd card are you using?
User avatar
By john.hatchett
#187522
danielearl wrote:am using a 4GB SDHC Flash Card


try taking the card out and see what happens. I think all the stealthcams have 32MB built in.

I had problems with SDHC on several of my stealthcams and decided to just use 2GB SD instead of SDHC.
User avatar
By wolvenkinde
#187548 Welcome to game cam trials and tribulations...does it say whether it will take sdhc or not?...is the card locked?...and card brand sometimes make a difference - usually SanDisk works for everything.
User avatar
By wolvenkinde
#187549 also was the sd card new or did you reformat...if used in a different cam it will prob'ly be formatted for that cam and not work in the stealth til reformatted.
By danielearl
#187577 used a new card and have re-inserted it several times to make sure it "clicked" or locked
itself in properly.
went through the entire menu set up again and it appears to be working but still no flash;
will set it out tonight and see what happens.
Will call the manufacturer today and see if I can get an answer or clarification. (Actually, I guess
it is the distributor - stealth cam, ltd - as like most other electronics, it is made in China!)
Thanks for all the help.
Dan
User avatar
By slay
#187590 Yes please, by all means contact thier customer service and let us know how that worked out for you......
By Ghostman
#187593
danielearl wrote:used a new card and have re-inserted it several times to make sure it "clicked" or locked
itself in properly.
went through the entire menu set up again and it appears to be working but still no flash;
will set it out tonight and see what happens.
Will call the manufacturer today and see if I can get an answer or clarification. (Actually, I guess
it is the distributor - stealth cam, ltd - as like most other electronics, it is made in China!)
Thanks for all the help.
Dan


If yours is like mine you won't see a flash because it's a red glow. Make sure when you finished in the set ups and you see "del" flashing you push the menu button and lock it up. Wait 30 secs or so and you'll see the green light flash several times and then stop. Walk by the cam and see if the number display changes accordingly.

Also, I would precheck it before deploying it. Set it to the quickest settings so your not waiting forever to check the results. Check both sides of the function meaning cam and video tests. See if this helps and always have some other SD cards available to change out to see if thats an issue. I run mine on 12v and seems to function flawlessly so far this season anyway. Oh yeah, make sure the cams off when you pull the card out.

Keep us posted on the events as they happen ok?

Thanks in advance.
User avatar
By john.hatchett
#187638
slay wrote:Yes please, by all means contact thier customer service and let us know how that worked out for you......


I think what slay is trying to convey is that StealthCam's customer service leaves something to be desired.

It seems the most effective way to remedy a problem with a StealthCam product is to return it to the place purchased and select another product. For the benefit of others, please mark the returned product as "Defective" so that it does not end up back on the shelf.
By danielearl
#191500 I called customer service and with their help was able to download an
instruction booklet (all 43 pages) which had not been included with
the camera. After going through it several times was able to get
it working. Got several shots of coons at night and large crows/ravens
during the day.
Thanks for all the help and advice.
dw