Use this forum to post questions and issues for discussion related to all Ridgetec Outdoors and Ridgetec cameras. Note: Please post threads pertaining to cellular cams in the "Cellular Trail Camera Discussion" forum.
User avatar
By Anthony
#358525
danno1400 wrote: Thu Sep 26, 2019 9:45 am I will try it first and if it still needs a boost I will try the sheet metal circle, I may even have an 8" sheet metal damper that would work. I will let you know on Monday how everything worked. Thanks Danno. :D
Danno,

How did the antenna work? Was the signal improved? Why don't you start a new topic and take some photos on the antenna and your set up...
User avatar
By danno1400
#358529
Anthony the new antenna worked great, I went from one bar to four and it started sending me pictures immediately. Prior to this I didn't get pictures for a week. I didn't take any setup pictures but I will send some wildlife pictures. Thanks a million! :D :D :D
User avatar
By Anthony
#358531
danno1400 wrote: Mon Sep 30, 2019 2:03 pm Anthony the new antenna worked great, I went from one bar to four and it started sending me pictures immediately. Prior to this I didn't get pictures for a week. I didn't take any setup pictures but I will send some wildlife pictures. Thanks a million! :D :D :D
thats great... so your "frozen" camera turned out to be in a poor signal area. I am glad the antenna helped. I still want to see if you can make a ground plane for it. And post some pictures of the antenna nda set up. How high is it mounted ?
By Saskboy
#358532
What percent signal were you at prior to and what percent do you typically see now?
User avatar
By danno1400
#358537
Anthony wrote: Mon Sep 30, 2019 4:14 pm
danno1400 wrote: Mon Sep 30, 2019 2:03 pm Anthony the new antenna worked great, I went from one bar to four and it started sending me pictures immediately. Prior to this I didn't get pictures for a week. I didn't take any setup pictures but I will send some wildlife pictures. Thanks a million! :D :D :D
thats great... so your "frozen" camera turned out to be in a poor signal area. I am glad the antenna helped. I still want to see if you can make a ground plane for it. And post some pictures of the antenna nda set up. How high is it mounted ?
User avatar
By danno1400
#358538
I only had a 6 foot ladder so I would say it is about 10-12 feet off the ground.
User avatar
By danno1400
#358539
Saskboy wrote: Mon Sep 30, 2019 7:46 pm What percent signal were you at prior to and what percent do you typically see now?
I am at 62.5% now, before it was around 20%.
User avatar
By Anthony
#358542
danno1400 wrote: Tue Oct 01, 2019 8:52 am
Saskboy wrote: Mon Sep 30, 2019 7:46 pm What percent signal were you at prior to and what percent do you typically see now?
I am at 62.5% now, before it was around 20%.
and it was 3G... now 4G LTE. this is also important.
By Saskboy
#358550
Going from 3g to 4g lte is huge, lightning fast transmissions. When I had my lookout in the city I think it was taking and sending photos in about a ten second turn around time. Also I want to clarify my lookout wasnt frozen, it wasnt communicating with the portal. Ridgetec in canada did a few things and it let loose 40 pictures from the days it wasnt talking.
Cold fox

How much snow do you have on the ground?

Yes, your "friend" needs to have an acco[…]

Hyperfire 2 pics

Fantastic photos. I've been a longtime fan of the[…]