I will post information about new releases as they are coming. Look for posts about each new release. Please do not post feature requests or support questions here.
#198841
Scouting Assistant Build 1.4.5.1 March 10, 2012

• Global Playlist features for Photos and video files. This allows you to add photos or movie files from more than one camera, location, import date into the working playlist and save it. You can also use the new UP/DOWN arrows on the working playlist header to move the selected thumbnails up and down in the list prior to saving it. This gives you control over the order of the media in the play list. [Basic, Time Lapse & Pro Version]

• Scouting Assistant will now remember the heights and widths of the tool panels so that users with varying resolutions can customize the heights and it will remember those next time you launch. [Basic, Time Lapse & Pro Version]

• Scouting Assistant now recognizes photos with the somewhat non-standard extension .jpeg and imports those while converting the extension to .jpg for standardization. [All Versions]

• Added the Video Adjustment tool panel on the Movie player tab. While playing a movie clip you can adjust the Brightness, contrast, Saturation, and Hue. This does not modify the original file. It only affects the play back. [Basic, Time Lapse & Pro Version]

• Implemented a new Video Player and Encoder. This enables the Video Adjustment (above) and other futures features.


BETA Tester Findings & Issues:

-Problem creating slideshows with audio track - Fixed [Testing]

-Tool Panel buttons do not function properly when selecting an item in the playlist from a different media set than the current one - Fixed [testing]

-Three Access Violations at start up after installing the beta - Cant reproduce here (anyone elese have this?)

Beta Updated on 3/11/2012 1:36PM EST (click below to download) [v1.4.5.3]
Beta Updated on 3/15/2012 3:15PM EST (click below to download) [v1.4.5.4]
http://www.scoutingassistant.com/beta/s ... tsetup.exe
#198929
I didnt have any trouble adding an audio soundtrack to my photo videos with 1.4.5.1.
I will d/l and attempt to reinstall over the previous SA install and see if that clears up those sartup errors, if it doesnt I will try to un-install and then perform a clean installation.

Will uninstalling remove the SA.db file (database I assume) amd the contacts.dat file from my data storage folder there by removing my media list for the fresh install? I'm assuming un-installing wont remove any of my photos??
#198950
I installed the updated version from the above link and it ran without any issues. I up loaded some photos and videos and started a play list. I can see the extra features. Have to go to work now. I will continue later tonight
Last edited by hookedoncameras on Mon Mar 12, 2012 4:14 pm, edited 2 times in total.
#198962
Well, I uninstalled/reinstalled anyways just to see but it didnt make a difference as I am still getting the same startup errors on with different address with 1453. I think I am going to try to reinstall 1401 to see if that one still works ok as it had been before.

I did try 1453 on mty Win7 platform and it starts just fine without errors. The must just be something with this bastard of an MS operating system Win Vista !#&@*!

I spotted a few other issues and will try to get them to you this morning.
#198966
Yes it could be Vista. I may have to turn on a logging feature and have you launch the software then email me the created log file so I can understand what is causing the problem.

It could simply be that the web call to check for updates is crashing under Vista. I think it may have 3 retries.

We could also look at your Windows DEP settings. You could set DEP for Windows only or you can "allow" scouting assistant.

DEP = Data Execution Prevention

Are you familiar with modifying these settings ?
#198971
Yeah, DEP is set to only windows programs, I remember we had set it that way the last time I spoke to you for a similar issue.

I sent an email explaiing more details. After reinstalling 1401, that version seems to start fine without errors. I reinstalled 1453 and get the same startup errors.
#199032
Hi,

Here is my first try at a compilation of photos made into a video using the beta program.
My laptop operationg system is Windows 7 Home version
It works for me with out any issue so far. I made on video using still photos from 3 differant cameras.
Note the red photos are a problem that just popped up with my Trophy Cam. Not a problem with the program :wink: Despite the problem I thought they were nice like modern art :roll:

I like the new features- you can move the photos out of sequence and adding files from other cameras.
Nice work Anthony!
Image

Next I will work on the video portion
#199053
Video Sample - one video using files from 3 differant cameras-M-80, BO 60 and Uway Nt50B

Two cameras have audio

I like the adjustments you can make to the video to adjust the brightness and contrast. 8)

Image
#199464
Beta Updated on 3/15/2012 3:15PM EST (click below to download) [v1.4.5.4]
http://www.scoutingassistant.com/beta/s ... tsetup.exe

Fixed several more issues related to Global Playlist and media paths incorrect.
#199933
I just tried out you new software and it look fairly good. One thing I did notice was the video editing for bright/dark and the others didn't work here.

update:
Sorry I had to click play before the edits were applied.
Here's my Lockboxes.

Nice job on the boxes Picdic! Love the paint job[…]

I am running a Code Black which is the same Cam an[…]

https://youtu.be/mGS6nP1xNqA

Beaver or Muskrat?.

Muskrat