Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
By PTern
When people are having a bad day at work or things aren't going well, some will go out for a smoke, some take a stiff drink. I hit the 'take photo now' on my Spartan cams. I'm addicted to it! I have been running two Spartan Verizon 3g Cams for a couple of years and love them. To see a picture now of my cabin in the woods or the view from my deer blind, gets me smiling again.
I just purchased a Spartan Verizon 4g cam only to learn it can't 'take a photo now'. This is a catastrophic mistake, a huge step backward by Spartan and the reason I'm returning this camera. I hear the manufacturer suggest workarounds for this error like put it in burst mode or set it to send a pic every hour. It's a bit like chewing on nicotine gum instead of having a cigarette. It's not the same! If someone gets a picture of a trespasser breaking in to their cabin they can't snap a few more pictures to see what's going on. The 3g Spartans would do this, the new 4g cameras won't. Really?

One small step for Spartan - One giant leap backwards for their customer. I'm back in the market for a new camera--
Last edited by PTern on Sat Sep 21, 2019 2:47 pm, edited 2 times in total.
User avatar
By Anthony
Spartan is a decent system as I helped to design it. Please take a look at my Ridgetec Lookout Dual camera and accessories. ... cessories/

I am the owner and designed of this camera and software system.
User avatar
By johnnydeerhunter
Ptern, where are you getting your data from?
User avatar
By johnnydeerhunter
Check with Verizon and see if you have texting on that plan for the camera
By PTern
All devices on my Verizon account allow for texting.
When I first set up this Spartan 4g and saw that it had no 'take photo now', I tried sending it a *500# text. It was shown as sent but never delivered. I took from this, the camera's firmware won't accept it. Reading between the lines of what you're asking, I tried the *500# again today and the camera returned a snapshot. Thank You for this insight! If this continues to work, you saved the sale of a camera.
User avatar
By johnnydeerhunter
Keep me posted on how it works for you. 8)

I am very glad to see that Browning has now includ[…]

Sticker time

One more and I'm done

Insect vs Bat // 1 -0 Krzys[…]