I will post information about new releases as they are coming. Look for posts about each new release. Please do not post feature requests or support questions here.
#215361
Scouting Assistant Build 1.5.0.1 July 10, 2012

Download Here:
http://www.scoutingassistant.com/Downloads.aspx

• Added support for Camera Serials starting with "H" and "SC" for new Stealth Cam models

• Added hot key for toggling Motion Frames in the tool box on the Motion tab. Press Alt+M to toggle motion frame on/off.

• Added a new Setting to allow the user to get a Save dialog after a motion search. This means you can do multiple seraches and save different playlists for each search like: Motion_1, Motion_2, etc

• Fixed a bug while deleting Videos that would stop the currently viewing video to not get deleted even though it appeared to at first

• A new Import Folders dialog under the Tools menu allows the user to add one or more selected folders to the database for a particular camera and location. The user must copy the folders (containing photos and/or videos) into the configured MyScoutingAssistant root folder first. [Basic, Time Lapse & Pro Version]

• Movie Player provides Zoom In/Out using Mouse Wheel as well as pan during playback. [Basic, Time Lapse & Pro Version]

• Global Playlist features for Photos and video files. This allows you to add photos or movie files from more than one camera, location, import date into the working playlist and save it. You can also use the new UP/DOWN arrows on the playlists to move the selected thumbnails up and down in the list prior to saving it. This gives you control over the order of the media in the play list. [Basic, Time Lapse & Pro Version]

• Scouting Assistant will now remember the heights and widths of the tool panels so that users with varying resolutions can customize the heights and it will remember those next time you launch. [Basic, Time Lapse & Pro Version]

• Scouting Assistant now recognizes photos with the somewhat non-standard extension .jpeg and imports those while converting the extension to .jpg for standardization. [All Versions]

• Added the Video Adjustment tool panel on the Movie player tab. While playing a movie clip you can adjust the Brightness, contrast, Saturation, and Hue. This does not modify the original file. It only affects the play back. Video adjustments are remembered if the Save Adjustments button is clicked but only for the current video. During video production from video playlists, if the user has save custom adjustments, those are used during encoding. [Basic, Time Lapse & Pro Version]

• Implemented a new Video Player and Encoder. This enables the Video Adjustment (above) and other futures features. [Basic, Time Lapse & Pro Version]
#215470
So far I've only had a chance to test the new video encoder engine and saved video adjustments. I noticed a brief section a the beginning of each video segment that didnt get the adjustments applied to, maybe about .5 or 1.0 seconds worth after the the adjustments appear. Not sure if this is normal or not. Now if you can just figure out how to apply the same type of adjustments to photos then we'd be set. lol

Being able to have your video adjustment applied to your video compilation if very cool, nice work Anthony!!
#215512
After further testing the Mark/Un-Mark hotkey works great in the Motion tab although it generates a Windows defaul exclamation sound when using it, confirmed this in both Vista and Win7.

I have encountered and issue in the Video Preview tab where I receive and "Unable to Delete" message when trying to delete a video from the All Videos playlist, it does remove it from the playlist but when you restart SA the video returns in the playlist. Confirmed this in Win7 and Vista.

I am not getting the "Save In" diaglog popup after performing a motion search, confirmed on both Win7 and Vista.

Further testing continues...
#215684
After further testing the Mark/Un-Mark hotkey works great in the Motion tab although it generates a Windows defaul exclamation sound when using it, confirmed this in both Vista and Win7.

I have encountered and issue in the Video Preview tab where I receive and "Unable to Delete" message when trying to delete a video from the All Videos playlist, it does remove it from the playlist but when you restart SA the video returns in the playlist. Confirmed this in Win7 and Vista.

I am not getting the "Save In" diaglog popup after performing a motion search, confirmed on both Win7 and Vista.

Further testing continues...


In order to get the save diloag you need to turn on the option under general settings. I will have to investigate more the "unable to delete". Could you have had that open in windows media player ?
#215686
Oops, forgot about that, sorry. I will give it another try.

*UPDATE*
After enabling this option and restarting SA this feature works great.
However if I enter the Motion Search tab and just start randomly marking photos without doing a Motion Search, the photos do mark but each time I do I get the following popup message.
Image

If I do a motion search then mark/unmark then I get no errors. My guess is because of this setting SA no longer knows to use the Motion.ply filename by default unless one is specified via the save diaglog box?? Just guessing here...
#215698
Charles,

When you tried to delete the video did you use the right click popup menu or the delete button ? If its the delete button, I over looked some code there and just fixed that so it should also work now. I will get an update out today for these two issues.
#215699
• Fixed a bug while deleting Videos that would stop the currently viewing video to not get deleted even though it appeared to at first
I think this is still happening, when I am playing a video on the Video Creator tab and then attempt to delete while its playing I get the pop to confirm deletion but it doesnt get deleted, its still in the list even if I leave and then retun to the VC tab the video is still there, same geos after restarting SA. I USED THE DELTE BUTTON FOR THIS, NOT THE RIGHT CLICK CONTEXT MENU.

• Scouting Assistant will now remember the heights and widths of the tool panels so that users with varying resolutions can customize the heights and it will remember those next time you launch.
This work good, no issues. However if you can do the same for the All Playlist and Working Playlist windows that would be nifty.

• Movie Player provides Zoom In/Out using Mouse Wheel as well as pan during playback.
Works great except for on my laptop using the built in trackpoint scroll button, however it works fine if I plug in a usb wheel mouse. Goona try a new driver to see if that corrects.



• Global Playlist features for Photos and video files. This allows you to add photos or movie files from more than one camera, location, import date into the working playlist and save it. You can also use the new UP/DOWN arrows on the playlists to move the selected thumbnails up and down in the list prior to saving it. This gives you control over the order of the media in the play list.
Works great, now if you can find a way to put both photo and videos on the same global playlist so they can be encoded together in the same video that would be freaky awesome, perhaps in a future major build release.

• A new Import Folders dialog under the Tools menu allows the user to add one or more selected folders to the database for a particular camera and location. The user must copy the folders (containing photos and/or videos) into the configured MyScoutingAssistant root folder first.
Works great, especially like its ability to search and list the folders available to be added to database whithout having to browse around for it.

Thats it for now.
#215704
I fixed the issue with the DELETE BUTTON. I just overlooked some changes there. I have to unload a .dll that has the video locked prior to deleting the file(s).

Also, I could not stop that "ding" when using alt+m. I just changed the hot key to alt+F2, and no ding. sound ok with you ?
#215708
I just updated the website with version 1.5.0.2 with these updates in it. Download. install and test again when you have some time.

Thanks. :D
#215719
I fixed the issue with the DELETE BUTTON. I just overlooked some changes there. I have to unload a .dll that has the video locked prior to deleting the file(s).

Also, I could not stop that "ding" when using alt+m. I just changed the hot key to alt+F2, and no ding. sound ok with you ?
Thats fine, the Alt-M is fine too, i just disable the sound file association fo ror the default exclamtion in sound manager, either one works.

Will d/l the latest and test again this evening.
#215816
click the download link and tell windows to "run". Complete the install and you are upgraded to the latest version. No need to uninstall at all. No loss of settings.
#215820
Both issue are corrected and working great for me in v1502. I did notice a weird behavior when you have several videos in the list on VC tab and you are currently playing one and try to delete another that isnt playing that it will cause to currently playing video to stop playing and you have to hit the stop button to make the play button become active in order to start playing it again. Not a big deal just seemed a little strange, it likely has something with having to unload dll's like you stated earlier.
More snow

British Columbia. it started snowing last night, […]

Ridgetec Camera vs Bear

because they have the best sense of smell on the p[…]

It's just an Idea?

https://youtu.be/0ASKGWL-5lo

Russian disinformation?

https://youtu.be/OMIgZJxmsjU?t=77