Use this forum to post questions and issues for discussion related to Cuddeback cameras.
User avatar
By Talonted
#325274
Pulled the camera yesterday and assumed the batteries were done. Placed a new set in and now it shows 0206 (old firmware, I know) a red LED flashes (regardless of the dial setting) and then nothing. Tried another set of batteries and with an SD card and without, no worky...

Any thoughts before it hits the trash can, camera has been really good for me over the last 5-6 years, still have one functioning.

Thanks!!
#325287
Try scuffing up the battery contacts with some sandpaper. Sometimes they oxidize and you don't get good contact.
User avatar
By Talonted
#325412
Scuffed both sides with 80 grit and it appears the battery terminals are in good condition. Also checked the connection at the board and everything looks reasonable. It acts like the software is corrupt, I tried downloading the new SW from an SD but can't get it to load as the buttons are unresponsive.
Bobcat's back.

Hi Reaperman! It seems that this bobcat always t[…]

Thief

I'm not sure what kind of egg this crow found but […]

Grey wolf

The change of the coat starts this season. This wo[…]

Bobcat

I love bobcats! In Italy it is extinct in many reg[…]