Page 1 of 8

Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 9:01 am
by NantucketShedHunter
The camera is not sending the pictures to e-mails. Just to text. This has never happened before.
Thoughts?

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 9:42 am
by Roscoe
Funny you should post this as I have been experiencing the same thing last few days. Thought maybe it was battery related. I put freshly recharged batteries in it and tested it a couple if times in the house. It worked fine. Cut it off and the next morning hung it back up outside, walk tested as I left and only got the text. I sent it a couple of take pic commands yesterday and only got the text with each of those.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 9:55 am
by NantucketShedHunter
Ross, are you using AT&T? I wonder if it's a network issue?

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 10:02 am
by Roscoe
Yeah, AT&T. I don't know about a network issue. It worked fine in the house the evening I put fresh batts in it and also the next morning in the house. Took it outside and walk tested it and it only sent the text. Doesn't make sense to me sense cell signal is better outside than inside.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 10:08 am
by NantucketShedHunter
Weird. I'm on AT&T too. Everything was working fine until two or three days ago. I wonder if we have to reinstall the set up on the SD card.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 10:27 am
by Roscoe
I would hope not. Just sent another pic command and only got the text back again. I guess I'll check it out when I head back up there in a week.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 2:11 pm
by Ol Arky
Had the same problem back a few years ago and it wasn't AT&T it was my email service provider... When the emails started back I got a bunch of um all at one time and not in the order the pictures were taken... I don't use email anymore to say the least... :mrgreen: :mrgreen:

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 2:23 pm
by blackbob

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 4:17 pm
by Roscoe
Martie, what email provider do you have your pictures going to? Mine goes to a gmail account.

Had the same problem back a few years ago and it wasn't AT&T it was my email service provider... When the emails started back I got a bunch of um all at one time and not in the order the pictures were taken... I don't use email anymore to say the least... :mrgreen: :mrgreen:


What email provider were you using Phil?

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 4:52 pm
by Ol Arky
Suddenlink.... Cebridge was the ol' provider before suddenlink took over and is the one (cebridge.net) I had problems with... I used my hotmail.com account for a while after I had the problem with the cebridge.net account and had no problems with it...

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 8:44 pm
by NantucketShedHunter
Speak to Ron over on the UK site.

http://wildlifeservices.forumchitchat.com/
http://www.ronburyswildlife.com/


Thanks for that. I registered on the forum and posted the problem.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 11:09 pm
by Gforce
Yep same problem, started 2/4/2014 at 11:20 pm or so, this is on a Code Black so it's happening on more than Little Acorn. Called AT&T and they are clueless which I knew before I called, but what the heck, I tried anyway.

It seems to work sending to just email or phone but not both. It's got to be something with the AT&T network but convincing them was like running into a brick wall. They said I needed to send the Cam back because it must be defective. Not likely with others experiencing the same problem, with different Cams, all at the same time, from all parts of the Country. I checked the mms history on the account and it indicates the email messages were sent to their gateway login number but obviously they were never delivered!

I'm going to see how many more folks pop up with this problem and then I'm going back to AT&T "LOADED FOR BEAR" when I call back! :wink:

If they get 100s of calls about this maybe that will convince them they screwed up some where.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Fri Feb 07, 2014 11:24 pm
by Roscoe
Interesting that you say 11:20 on 2/4. My last successful pic sent to email was at 11:15 on 2/4.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Sat Feb 08, 2014 6:36 pm
by cougarmagic
Hey! I'm having this problem suddenly too! I have a 5210 that just up and quit sending pics to my Flickr account. Just this week I went out to it, changed all the batteries, checked the settings, made sure I was getting a good signal, and called to re-charge my AT&T account - but I still have plenty of texts in my package!

I can send pics to my flickr account from my own email address, so I eliminated flickr as a possible problem. Cam is taking pics just fine.

Re: Little Acorn MMS Not Sending to E-Mail

Posted: Sat Feb 08, 2014 6:38 pm
by NantucketShedHunter
I'm still not getting pictures delivered to my e-mail. The camera is sending to text no problem as we type.