Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By rebbie
#313776
It will speed things up a bit. I run all my hog trap cams at the 3mp setting.


I will try changing the Picture quality tomorrow and see if it transmits faster. Thanks for the reply.
User avatar
By bowhtr1
#313777
It will speed things up a bit. I run all my hog trap cams at the 3mp setting.


I will try changing the Picture quality tomorrow and see if it transmits faster. Thanks for the reply.


I have mine on 8mp with 3 shot burst. It shows a minute on the text but it doesnt count the seconds from send to receive so it may be a little over. I would think it would be faster if an animal tripped it. This one minute is me sending the code, say at 505pm i will get a pic at 506pm. These cameras take some really good pictures and I dont want to miss out on that. I will put it up to 12 mp with 3 shot burst when I go back out there. I have not received any double pictures all day. ????
User avatar
By rebbie
#313780
I can live with the 1 minute 30 second transmission speed as long as it is reliable. I just wish I could get the speed under a minute like my old 2013 Code Black. My 2013 model would transmit the photo in under a minute from the time I walked in front of the camera. That was with 2G service. You would think that the 2014 model in 3G would transmit faster?
User avatar
By bowhtr1
#313781
I can live with the 1 minute 30 second transmission speed as long as it is reliable. I just wish I could get the speed under a minute like my old 2013 Code Black. My 2013 model would transmit the photo in under a minute from the time I walked in front of the camera. That was with 2G service. You would think that the 2014 model in 3G would transmit faster?


Do you have it in auto on the net mode. I think it tries all towers with that, an this may help it transmit faster but it may hurt if it tries a 3g tower and fails and has to resend to a 2g tower. Not sure about this maybe send an email to Covert and see. I think mine is under a min when I walk in front of it. I will check that out later today when I go back to the woods.
User avatar
By rebbie
#313782
Do you have it in auto on the net mode. I think it tries all towers with that, an this may help it transmit faster but it may hurt if it tries a 3g tower and fails and has to resend to a 2g tower. Not sure about this maybe send an email to Covert and see. I think mine is under a min when I walk in front of it. I will check that out later today when I go back to the woods.


Yes I have it set on auto. I tried setting it to 3G only and it made no difference, it still took a Minute and 30 seconds to receive the photo on my phone from the time I walked in front of it so I just put it back to auto. Let me know what your speeds are. Maybe it is just the location I have it now, but man I have the best signal you could possibly want! Full 5 Bars!
User avatar
By LibbyLA
#313784
rebbie,

It may not just be the bars. It may also be the amount of traffic the tower is handling. I'm saying that because I've heard that AT&T service at LSU is abysmal during LSU football games because of all the people using it. I'm pretty sure the signal is strong there. It would be odd for there to be a difference in traffic now as compared to when you had your 2013 out, but you never know.
User avatar
By bowhtr1
#313796
rebbie,

It may not just be the bars. It may also be the amount of traffic the tower is handling. I'm saying that because I've heard that AT&T service at LSU is abysmal during LSU football games because of all the people using it. I'm pretty sure the signal is strong there. It would be odd for there to be a difference in traffic now as compared to when you had your 2013 out, but you never know.


You may have something there Libby, It may be higher even around here. Around here they just started implementing the Att U-verse since last year and I'm sure that has picked up traffic. ???? Going to the woods be back later.
User avatar
By rebbie
#313803
I tried changing the photo quality to 3mp and seeing if the photos would arrive sooner on my phone. Unfortunately it made no difference. Still took the regular 1 minute and 30 seconds to receive the photo. Changing the Photo quality does not seem to speed up the transmission rate. :(
User avatar
By bowhtr1
#313809
I tried changing the photo quality to 3mp and seeing if the photos would arrive sooner on my phone. Unfortunately it made no difference. Still took the regular 1 minute and 30 seconds to receive the photo. Changing the Photo quality does not seem to speed up the transmission rate. :(


I just got back from checking mine. With it set at 12 mp 3 shot burst it took exactly 1min 20 seconds. I changed it to 3 mp 1 shot burst and it took exactly 59 seconds. I changed it back to 12 mp with 1 shot burst and it went back to 1 min 18 seconds. So on mine going from 12 to 3 mp saved me 20 seconds. I can live with that to get the great pictures on the card.

Libby just to let you know I have changed cards twice now without any covert data on the cards and it works like a charm.
User avatar
By rebbie
#313815
[quoteLibby just to let you know I have changed cards twice now without any covert data on the cards and it works like a charm.[/quote]

I have also swapped SD Cards without any Covert data on the card with no problems.
User avatar
By Gforce
#313822
It may take a little longer to chomp the 12mg Pic down to size for sending, that may be the reason higher resolutions take a little longer. It's going to send the same resolution picture regardless!
User avatar
By bowhtr1
#313964
The pictures from my card look real good. I an getting some pics of the back end of deer but at other times I get the head or centered. The back end shots are close range pics so maybe they are moving fast or it is slow to trigger. ???? I received 9 pictures last night and some were deer way out there at 50 yards. This cam puts out good light. I could make out the deer at 50 yards, not just eye shine but could not tell anything else about it. If they had anything on there heads I would not be able to tell. This cam is still working perfectly when sending codes. i did put it down in the low area on the Bayou and it did not work at all. Showed 4 bars at first then 2 bars. Need to try my yagi down there.
User avatar
By bowhtr1
#314178
In the past, I've changed cards without running setup, but I have also had problems so I err on the side of caution...


I may have to do this now since mine stopped working.
User avatar
By LibbyLA
#314179
Ours didn't work today during the day but I was able to get a couple of (crappy) pics around sunset. I think the lousy weather was the culprit today.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
Fox takes a L**k

:mrgreen: Uncensored Nature. Female you think ?[…]

Ridgetec Lookout - Bear

What kind of bear is this? Its in the Rockies in […]

Is he carrying something in his mouth? also the w[…]

5 Nice Bucks + -

https://www.youtube.com/watch?v=-LHe1JIuuGQ