Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By mattpatt
#340816
Both of my 2G cams have came back to life as well.

Matt
User avatar
By mikeinkaty
#340818
I have two 2G cams and haven't received any pics from them since Dec. 29th.
User avatar
By mikeinkaty
#340819
Does anyone know the latest firmware for the spartan AT&T GoCam? Mine is 2015/07/22.

Mine is still working fine. I have it set for receiving commands. It been like 4 months since messin with its batteries. I have two 10ah SLA and a 10 watt solar panel.
User avatar
By NantucketShedHunter
#340820
The newest firmware version is 11/24/2015. It corrects erratic temps on the status reports.
By artemiseyes
#340843
OK, I added a few dollars to my account and switched to data plan just to test if the Panda MMS camera would send with with Data plan plus I still have 15 days of text package active also.

Nothing, no pictures sent.

Did you set up the camera under smtp method? If you didn't program the camera by setting up the smtp server, the camera wouldn't send pictures even you added a data plan. Then you may need to set up the smtp and see if it works. If you did set up the smtp server but the camera still didn't email pictures, then we know either MMS texting or Smtp emailing won't work.

All but two of my 2G pandas just came back to life sending pics this evening.

Did you mean both of your 2G pandas came back to life? Does it work as MMS texting or Smtp emailing?

Thanks!
User avatar
By code1
#340862
Right now all my Pandas are sending text again but one. I moved that panda to data plan. I will try setting it to email instead of text and see if it sends later this evening/ tomorrow.

I have one older 2G covert that stop sending and hasn't restarted sending like the other cams.
By artemiseyes
#340867
Right now all my Pandas are sending text again but one. I moved that panda to data plan. I will try setting it to email instead of text and see if it sends later this evening/ tomorrow.

I have one older 2G covert that stop sending and hasn't restarted sending like the other cams.


So the cameras started sending texts don't have data plan. The specific one Panda still doesn't text pictures even you added a data plan. But you will try setting up smtp server and testing it shortly. Am I right?

For those cameras that are working, are they still using the gophone account?

Thanks!
User avatar
By mattpatt
#340874
Both of my 2G cams have came back to life as well.

Matt


Are thy under T-mobile or still At&t? Thanks!



None are with T-mobile. Both still with AT&T. The only way I knew something was going on was that I still had one of them out in the woods on a lease that's over 45 minutes away. So I hadn't made it over there to retrieve the cam yet. When AT&T did whatever they did to fix the issue it recovered and started sending pics. I then turned the other one on that I had at the house and it too sent pics. So it was obviously something on AT&T's side that they changed and it wasn't limited to just my area either. Both phones are using the .10 cent/min go phone accounts with the 1000 message texting package added. I do have a T-mobile sim on the way but now they they're working I don't want to mess with them.

Matt
User avatar
By code1
#340875
Both phones are using the .10 cent/min go phone accounts with the 1000 message texting package added.



Same for me GO plan .10 cent a minute and text package added.
User avatar
By mikeinkaty
#340878
Both my 2G cams started sending pics today. They were off for 13 days.
User avatar
By NantucketShedHunter
#340895
Mike, did you get my reply about the firmware?
User avatar
By mattpatt
#341134
Looks like AT&T may be at it again. At first I thought I had a battery issue so I went out and repaced them. Still nothing and I've checked my account.

Matt
User avatar
By mattpatt
#341181
Back to running again. Also got notice from AT&T that December 2016 would be the last of the 2G service. So we have until then to enjoy our 2G cams.
Night Bats

Good stuff, not often do we see bat photos or vide[…]

Mr. and Mrs. Fox (the Foxes)

https://vimeo.com/367997085

ok, then its aim and distance.

was that a grunt? or a bullfrog ? how far is tha[…]