Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
#345005
Now that a couple months have passed, can anyone say if the server and app have shown improved performance? I have a couple of 2015 cameras that I'd like to upgrade the firmware on but I've been hesitant because of all the issues that occurred back in April. Hoping for some better feedback now. Thanks!

I'm also interested in how well the 2015s with updated firmware for app use are working. I have 2 code blacks out now that needs batteries. They both have recently expired there data plan and I will change them if the app is working well. Currently they both have performed beyond my expectations amd send close to 100 percent of the pics. I know others have not had this same success, but mine have performed awesome.
User avatar
By llbts12
#345008
My update was not a smooth experience. But once the bugs were worked out, and it took a little while, it has been working fine. That being said, I have not deployed the camera at the ranch. It is still here in town with me and will be until early September, but I currently am not having issues.
Upgrade at your own risk, but I would think at this point ya'll should be okay.
Hope this helped.
#345010
Thanks for the reply. Think ill just try one for now to see of I like it.
#345011
My update was not a smooth experience. But once the bugs were worked out, and it took a little while, it has been working fine. That being said, I have not deployed the camera at the ranch. It is still here in town with me and will be until early September, but I currently am not having issues.
Upgrade at your own risk, but I would think at this point ya'll should be okay.
Hope this helped.

Are you running the camera with real-time on or off? I know with the 2016's there seems to be some issues with it turned off. Have you compared the pics on the card to the pics that you have rec'd to see what the sent success rate is?
#345012
I am running 4 2016 code blacks and they have run flawlessly. Two are set for real time and 2 are on a 2 hour delay. All 4 of mine were purchased after the updates were made.
#345013
I am running 4 2016 code blacks and they have run flawlessly. Two are set for real time and 2 are on a 2 hour delay. All 4 of mine were purchased after the updates were made.


With the ones on 2 hours delay are you getting your pictures as they are taken? Have you checked sent pics vs. the ones on the card to know if it's missing sending any?
User avatar
By Jake
#345014
I have not been active but my code black is working great. Got it overlooking some beans now. Average about 3-8 pics a day. I did the app update thing and nice to zoom in.

My battery level is at 3 and just sent a pic a few minutes ago. I have 12 rayovacs in the cam and a extra 8 hooked to it. So from April 20th till today I didn't swap batteries. Not sure how many pictures total though. So not horrible on battery consumption.

I have it set on a hour delay not real time. My pics come through in normal time.

When I walk past it to check other cams by the time I get to the fence a little ways away my phone vibrates with a notification.

I also learned the first spot I didn't go back to the cam for a month and lucky I checked as weeds were growing in front of it and bugs in the box.. The new spot / all cams I spray it down all around with Ortho home defense ant spray.


My biggest fear was false triggers and always something up with the cam but it's been very good so far and enjoyable.
User avatar
By rebbie
#345026
I have noticed that on my 2016 Code Black that unless I have it on real time, I won't get all my photos transmitted to the server. I have to run it with real time on which kills the batteries very fast. I tried running it with real time delayed for 2 hours and I would not always get the photo sent after it was taken. The photo would be on the SD card but not transmitted. My batteries have been dead for a while and I haven't had the chance to pull the camera. I will pull the camera this week and do some more testing with real time delayed. One thing that I can tell you is that the flash is very poor on the 2016 Code Black. My 2014 Code Black flash was much brighter!
#345040
Is someone still selling their 2014 bear box? sorry I'm late to this thread. Thinking of upgrading my 2014 to the 2016 with the new portal and app, but hesitant. Reading all of your experiences first.. Thank you for the first hand information.
#345042
I am running 4 2016 code blacks and they have run flawlessly. Two are set for real time and 2 are on a 2 hour delay. All 4 of mine were purchased after the updates were made.


With the ones on 2 hours delay are you getting your pictures as they are taken? Have you checked sent pics vs. the ones on the card to know if it's missing sending any?

I haven't checked yet John.
  • 1
  • 16
  • 17
  • 18
  • 19
  • 20

Stealthcam has always been pretty good imo when it[…]

And I do have a Spartan also. That will be next on[…]

Ridgetec Lookout Dual is IN

No, a Carrier change requires a sim swap and menu […]

Anthony, your suggestion worked. I dont know wh[…]