Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By Carphunter
#344107
Well, haven't been on here in a while...as I had nothing to report. I have to Code Blacks running away in the woods... both set for 8hr time delay, as well as detection 3-shot bursts.

Things have been fine up until today (this afternoon actually). Round 5 o'clock...the cameras started taking pics about 8, then 6, then 5, then 2 minutes apart. and they've been running this way now until 9 (and may keep going...we'll see). 1 appears to be banging out more than the other...but they both are taking a lot of pics (just thought about how many must be on the cam as i'm only getting 1 out of three via email :) )

Both cams face due north... wind isn't active where they are...maybe 3 mph

So...gonna monitor to see if they calm down... or what.
User avatar
By rebbie
#344109
These are 2014 Code Blacks? Very strange that they would both be doing that?
User avatar
By Carphunter
#344110
one of them appears to have calmed down. the other is still going about every 3 min.
User avatar
By Carphunter
#344115
Both are still at it...no clue what's up.
User avatar
By Carphunter
#344120
That's a thought... But what battery issue would do it? They both are on externals. Battery meter shows full.
By bowhunter2004
#344121
I had two 2015 code blacks do the same thing to me last week until they both died from low batteries, both cameras connected to a Moultrie solar power panel with built in battery and cameras loaded with AA lithiums. Covert customr support told me that I should change the sensitivity to high during periods of warm to hot weather. I'm not so sure I believe that that will fix the problem, my cameras are 1000 miles and I won't be back out there until July.
User avatar
By johnnydeerhunter
#344122
Low batteries can cause all kinds of issues, you also can't believe the battery meters, especially with lithium batteries. I would also think that with a runaway issue that you would want to turn the sensitivity to low?
User avatar
By Carphunter
#344124
mine are running externals with rechargeables in the camera body.

I could see not trusting the meter... these have been out through winter.

interesting note on the temp... it isn't super warm where they are... since this started yesterday, i don't think it's been above 75 F. and through the night it's been down to at least 50.

these cams are three hours away from me... so I'm not just making a casual jaunt to touch them.
I was sort of wondering if some rogue signal from a cell tower could affect them. I know we can't text them like our old cams.... but maybe some of that stuff is still in the cam/software and somehow a signal can trip them up.

btw.... looking at the pics, i notice these all have P's on the pic. Before this started, it appears the time-lapse pics have T's on them. so I assume the cam is saying this is happing because of the PIR not time reasons.

I'll call covert this morning to see what they say.
User avatar
By Carphunter
#344129
1 note... the batteries in these things... i'm not sure they had the same charge at start... they were put out at different times (like months apart). It is possible, though, when i put the second one out, i put a fresh batt on the first. but man... to have them both start screwing up in the same time frame of an hour maybe? that's just weird
User avatar
By Carphunter
#344140
oh, btw... someone asked why you'd set to High Sensitivity for this kind of problem. I'm guessing because the way they use the terms... it really means "High Discrimination."
User avatar
By Carphunter
#344151
Well, they stopped (well, slowed down) this morning, but around noon they started sending again.
User avatar
By Mjn1979
#344162
I'm guessing it probably is due to shadows or something waving in front of the pir. One of my codeblacks was doing the same thing from 12 to about 5 for a couple weeks straight on warm sunny days. Since the leaves have fully grown in, it has stopped as not enough sunlight is reaching thru the trees to cause shadows.
Lookout issue

Bell seems to be the best signal for me at the cab[…]

Very Nice!

Two Martens

Early detection...Exactly!:) Krzysztof

On video sizes ..... It all boils down to the c[…]