Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
#346488
Ok. I got to play around a little with the Covert app and it looks like with the latest update to the Covert app, I am now able to make setting changes to my 2016 Code Black! I tried Turing on the time lapse and it took and sent the photos fine. Great job Covert in address the app issue quickly!



What version? I had 1.3.3 before and it didn't work and uninstalled it and the same version installed but maybe it stated bug fixs. Usually the version number would change.


Does it work now?
User avatar
By 27jr
#346491
Ok. I got to play around a little with the Covert app and it looks like with the latest update to the Covert app, I am now able to make setting changes to my 2016 Code Black! I tried Turing on the time lapse and it took and sent the photos fine. Great job Covert in address the app issue quickly!



What version? I had 1.3.3 before and it didn't work and uninstalled it and the same version installed but maybe it stated bug fixs. Usually the version number would change.


Does it work now?


Yes, it works now, I guess they kept same version just made some quick changes.
User avatar
By rebbie
#346500
Ok I have been playing with the app tonight. I set camera up on my front yard, (Pretty much where it has been for months now for testing) before I left my house today. The app seemed to be workings fine. I was able to make setting changes fine. Just for Sh ts and giggles I decided to try camera on a real time delay. I set it up for the 0.5 (1/2 delay). I requested a real time photo and I got message that said " request photo command successfully sent (delay .5)" I then waited the half hours and nothing. Waited more and still nothing. I tried it again and still no photo received. I then tried changing camera back to real time on with no delay. I waited about 45mins and then I tried making changes to the cameras settings and again nothing. I then went online via the web portal and still I could not get any of the camera's settings to change. About 1 hour plus later I started getting time lapse photos. I then tried Turing time lapse off from the app and it worked. I request a real time photo and it worked. I then Tried putting time lapse back on and it worked fine. I was also able to turn it back off. So I have come to the conclusion that putting the camera on a real time delay throws the camera into some kind of funk! I would just leave real time on all the time which is what I will do from now on. Covert says the real time delay will not increase your battery life at all. I think in the near future you will see those real time delays disappear with a new Firware update and we will also see the delays on the app disappear. Only makes sense. Why have the real time delays if it does nothing to increase your battery life? Hopefully my 2016 Code black gets deployed to the woods soon!
User avatar
By 27jr
#346511
Ok I have been playing with the app tonight. I set camera up on my front yard, (Pretty much where it has been for months now for testing) before I left my house today. The app seemed to be workings fine. I was able to make setting changes fine. Just for Sh ts and giggles I decided to try camera on a real time delay. I set it up for the 0.5 (1/2 delay). I requested a real time photo and I got message that said " request photo command successfully sent (delay .5)" I then waited the half hours and nothing. Waited more and still nothing. I tried it again and still no photo received. I then tried changing camera back to real time on with no delay. I waited about 45mins and then I tried making changes to the cameras settings and again nothing. I then went online via the web portal and still I could not get any of the camera's settings to change. About 1 hour plus later I started getting time lapse photos. I then tried Turing time lapse off from the app and it worked. I request a real time photo and it worked. I then Tried putting time lapse back on and it worked fine. I was also able to turn it back off. So I have come to the conclusion that putting the camera on a real time delay throws the camera into some kind of funk! I would just leave real time on all the time which is what I will do from now on. Covert says the real time delay will not increase your battery life at all. I think in the near future you will see those real time delays disappear with a new Firware update and we will also see the delays on the app disappear. Only makes sense. Why have the real time delays if it does nothing to increase your battery life? Hopefully my 2016 Code black gets deployed to the woods soon!


Thanks for the info and I'll be deploying the 2016 and the 2015 upgrade Sunday on the farm with real time set and 30 second trigger since at least one will be on a trail connected to 12v 7ah external battery with no solar panel since there will be no sun. The other camera I may put in the woods too but connected to 6v 12 amp Power Sonic battery set the same way or at the feeder on 5 min trigger in which case I can put a solar panel. Hope they both last till hunting season when I'll go in Nov. Does anyone know if I don't use a solar panel if the batteries will last that long? The one in the woods on trails may take 10 - 15 photo's a day the feeder may take 20 photo's day. Remember these are covert cameras (2015 & 2016).
User avatar
By 27jr
#346512
BTW I an email exchange with Covert and they said they never had the request for higher resolution photos but the staff are working on getting that option functioning. Which would back up Roscoes statement earlier about the app and requesting high resolution photos not working and disappeared in other versions.
#346513
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.
User avatar
By 27jr
#346515
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.


thanks. I'm hoping this new version with the SMS system setup actually saves battery life as I'll be putting the cameras out this weekend which is 4 hrs. away and will not be back up till November for bow hunting.
User avatar
By rebbie
#346517
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.


thanks. I'm hoping this new version with the SMS system setup actually saves battery life as I'll be putting the cameras out this weekend which is 4 hrs. away and will not be back up till November for bow hunting.


Honestly I have no idea of telling how long the battery life will last on real time with the new firmware update. I also am going to deploy my camera soon about 4 hours away from my house. I can't wait amy longer to keep testing it. The season will be here soon. Time to see what is out in my spots. One other thing I can tell you from testing my camera tonight. You can reduce the trigger interval to 5 seconds and the camera will be ready to take a new photo so much faster after the camera is done sending the last photo. With the camera set to a 5 second delay I would get photos about 53 seconds between photos. while if I had the camera on the recommend 30 second delay that Covert says, I would get the photos about 1 minute and 15 seconds apart. Setting the camera to the shorter trigger interval will produce more photos as long as the deer is still active in front of the camera. I know LibbyLA runs her Spartans on a 0 second delay. Covert's shortest delay is 5 seconds. I hope it works out for you 27jr. Keep us updated! Good luck!
User avatar
By Roscoe
#346519
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.

This is correct. It was a choice between large or regular (small) thumbnails for every picture sent. Since it was never a functional choice no way of knowing for sure but I imagine it was something along the lines of the 640x480 or 1280x960 selections on the Spartan.

With the way they price their plans as buying a certain amount of pictures instead of an quantity of data, they may go with 640x480 as the only send resolution with a high res version upon request, with the additional charges they outlined in their last app/FW update covering the added expense of requesting a higher res version of a picture.
User avatar
By 27jr
#346520
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.


thanks. I'm hoping this new version with the SMS system setup actually saves battery life as I'll be putting the cameras out this weekend which is 4 hrs. away and will not be back up till November for bow hunting.


Honestly I have no idea of telling how long the battery life will last on real time with the new firmware update. I also am going to deploy my camera soon about 4 hours away from my house. I can't wait amy longer to keep testing it. The season will be here soon. Time to see what is out in my spots. One other thing I can tell you from testing my camera tonight. You can reduce the trigger interval to 5 seconds and the camera will be ready to take a new photo so much faster after the camera is done sending the last photo. With the camera set to a 5 second delay I would get photos about 53 seconds between photos. while if I had the camera on the recommend 30 second delay that Covert says, I would get the photos about 1 minute and 15 seconds apart. Setting the camera to the shorter trigger interval will produce more photos as long as the deer is still active in front of the camera. I know LibbyLA runs her Spartans on a 0 second delay. Covert's shortest delay is 5 seconds. I hope it works out for you 27jr. Keep us updated! Good luck!


Rebbie, thanks for the info and I did a night photo the other night where it was actually dark and I was surprised still on how bright it was with that como grate over the IR lens. I know I'll have photos Sunday night but now way of posting, so Monday night I'll post some of the night time in the woods along a trail.

IRT the trigger I had it set for 40 seconds near by and the photos were about 2 minutes between each other. A tree branch came down in front of the camera so every time the wind blow it was taking a photo as I received 148 photos in one day before I could get out and retrieve the camera and get the battery charged for the up coming trip this weekend. The battery started on 5 and when I got the camera it still was on 5 and that is with 2 bars 40% signal strength according to the camera. On a trail I don't see that much deer would be coming through so I might go 30 seconds or take a gander on 5 seconds and hope the battery lasts. Will keep all advise of the progress and glad I could help a little bit with my 2016 Covert and Coverts CA exceptionally helpful.
User avatar
By 27jr
#346521
I don't think they had the option to request a high res image of a certain pic but they had the option to have all the pics sent at a larger size than they are now.

This is correct. It was a choice between large or regular (small) thumbnails for every picture sent. Since it was never a functional choice no way of knowing for sure but I imagine it was something along the lines of the 640x480 or 1280x960 selections on the Spartan.

With the way they price their plans as buying a certain amount of pictures instead of an quantity of data, they may go with 640x480 as the only send resolution with a high res version upon request, with the additional charges they outlined in their last app/FW update covering the added expense of requesting a higher res version of a picture.



Roscoe thank you and Covet is going to look into providing that service in the future.
User avatar
By Jake
#346572
Sorry I havent been lurking as much as I want, been buzy.

But I can relate to Rebbie on his long post about the delay stuff/ request not working. Happened to me too. But throw in I moved the cam from a spot that worked , to a new spot that apparently didnt have the best of reception. Threw me for a loop as it would send the first pic/ a pic of me tinkering around with the cam and nothing after that. Moved it again the next day and same thing. First pic of me and nothing after that. Realtime requests got sent per the app successfully but never sent me back a picture. Thought it was my lithiums running low at first, but nope, looked and had one bar of signal here and there.

I moved it back to the original spot I first had it in and been working like a charm. I set it to half hour delay after a few days of requesting pics and it took a pic of me walking by it today (followed by a big buck 2 hours later haha. )

But I understand now the frustration of cell cams when stuff dont quite work. Mine is easy to get to, but the guy who drives a few hours only to be faced with some sorta glitch I can see getting pretty darn upset. I told my buddy who got a cell cam to backyard test it first and get the idea of how it all works before you put it out in the woods.

As far as what future changes are being made at Covert I am not sure/ havent asked lately. I remember her saying something about a guest app password. I have 2 other people with my password/app.

Ideally I want to run my app and another app with my friends blackhawk cam at the same time. But I would have to log outta mine and into his I was told. Idea is to see his pics and help him with settings and what not.
User avatar
By rebbie
#346604
Sorry I havent been lurking as much as I want, been buzy.

But I can relate to Rebbie on his long post about the delay stuff/ request not working. Happened to me too. But throw in I moved the cam from a spot that worked , to a new spot that apparently didnt have the best of reception. Threw me for a loop as it would send the first pic/ a pic of me tinkering around with the cam and nothing after that. Moved it again the next day and same thing. First pic of me and nothing after that. Realtime requests got sent per the app successfully but never sent me back a picture. Thought it was my lithiums running low at first, but nope, looked and had one bar of signal here and there.

I moved it back to the original spot I first had it in and been working like a charm. I set it to half hour delay after a few days of requesting pics and it took a pic of me walking by it today (followed by a big buck 2 hours later haha. )

But I understand now the frustration of cell cams when stuff dont quite work. Mine is easy to get to, but the guy who drives a few hours only to be faced with some sorta glitch I can see getting pretty darn upset. I told my buddy who got a cell cam to backyard test it first and get the idea of how it all works before you put it out in the woods.

As far as what future changes are being made at Covert I am not sure/ havent asked lately. I remember her saying something about a guest app password. I have 2 other people with my password/app.

Ideally I want to run my app and another app with my friends blackhawk cam at the same time. But I would have to log outta mine and into his I was told. Idea is to see his pics and help him with settings and what not.


Jake have you updated your 2016 Code Black to the latest firmware? Thanks for you post.
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9

let me know how it goes. you can call me if you n[…]

Did this guy get shot?

I'm sure the man had something to do with it!

Late season bait station

It’s a good thing that moose doesn’t h[…]

Great video!!! :D