Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By LibbyLA
#346319
Ditto what JDH says. It's really important to set that camera up at home and give yourself some time to test it and work with it so that you understand what it works and what settings you need to use. You don't want to put it in the field without having the kinks worked out unless the field is very close.
User avatar
By rebbie
#346326
I really want to hear from someone else that has a 2016 Code Black and has the latest Firware installed which is V3.00.29.01 Now when I turn my camera on it logs into the network, after that it no longer says "connecting to the server" then "connection ok" it seems that once it logs into the network that is it. Just like the older Code black would work. I did a lot of testing last night with my camera. I am being told by Covert to just leave real time on all the time now because that battery life is extended now with the new Firware update. They say putting it on a real time delay will do nothing to extend the battery life and that I am better off leaving it on real time. They are telling me the update switched the connection type from TCP/IP, which requires a constant live connection, to SMS which allows the camera to enter sleep mode until you request the on-demand picture or settings change. The sleep mode is what saves your battery life. So I tested the camera with real time on. Camera would work fine taking and sending every photo. Camera also would send a real time photo every time with no problem. The problem I am having now is that I can not make any setting changes via the app. I tried putting it on time lapse but it would not work. I then went to the camera and turned time lapse manually on myself and the time lapse featured worked fine. I then sent a request to turn time lapse off and it would not work, time lapse continued to run. I had to manually turn it off at the camera. I tried turning the sensitivity to to off. that would not work either. So basically whatever settings I have the camera set at when I walk away, that's what it's going to stay at until I get back to the camera again, other than being able to request real-time photos. Please I need to hear from someone else that has a 2016 Code Black with lasted firmware V3.00.29.01 and see if they are having the same issues. Covert is willing to give me a new camera but I want to be assured that by getting a new camera everything will work right. Covert Customer service has been great! Thanks.
User avatar
By 27jr
#346327

Please keep us informed as I still haven't performed the upgrade on my 2016 camera.


Why don't you set your 2016 Code Black up and perform the new firmware update and see what kind of results you get?


Rebbie - I received the FW upgrade for 2016 and it's .01 via email and will be installing it shortly. If you like PM me your email address and I'll forward the email with the software. I'll check if I can make changes via the App first.
User avatar
By 27jr
#346331

Please keep us informed as I still haven't performed the upgrade on my 2016 camera.


Why don't you set your 2016 Code Black up and perform the new firmware update and see what kind of results you get?


Rebbie - I received the FW upgrade for 2016 and it's .01 via email and will be installing it shortly. If you like PM me your email address and I'll forward the email with the software. I'll check if I can make changes via the App first.


Rebbie - I'm up and running and with the 2016 set to real time I was able to make changes from the App. I had originally set the camera up for picture, 5 meg photo, 40s trigger I sent a command to change those to video, 12 meg photo, and 5 min trigger. I waited and put the camera in setup and checked the setting and they did change. So with Remote Control set - Real Time does allow you to make changes from the App.

This was the App on my computer.

After trying it from the Android phone you are correct it's not working from the Smartphone.

I just tried from the computer and sent a command to change things back to picture, 5 meg, 5 minutes and it worked again.

Sent an email to Covert.
Last edited by 27jr on Thu Aug 18, 2016 9:16 pm, edited 1 time in total.
User avatar
By rebbie
#346333

Rebbie - I received the FW upgrade for 2016 and it's .01 via email and will be installing it shortly. If you like PM me your email address and I'll forward the email with the software. I'll check if I can make changes via the App first.



Thanks I have the new .01 firmware upgrade.
User avatar
By rebbie
#346334

Rebbie - I'm up and running and with the 2016 set to real time I was able to make changes from the App. I had originally set the camera up for picture, 5 meg photo, 40s trigger I sent a command to change those to video, 12 meg photo, and 5 min trigger. I waited and put the camera in setup and checked the setting and they did change. So with Remote Control set - Real Time does allow you to make changes from the App.

This was the App on my computer.


Ok that is great to hear! Can you try turning on the time lapse mode. Also try making bthe changes from the covert app. I am going to set my camera up now and try making changes from my computer via the web portal. Another question ? When you turn on your 2016 Code Black, after it connects to the network does it connect to the server and you get the message "connecting to the server then connection ok". Thanks for all the info.
User avatar
By 27jr
#346336

Rebbie - I'm up and running and with the 2016 set to real time I was able to make changes from the App. I had originally set the camera up for picture, 5 meg photo, 40s trigger I sent a command to change those to video, 12 meg photo, and 5 min trigger. I waited and put the camera in setup and checked the setting and they did change. So with Remote Control set - Real Time does allow you to make changes from the App.

This was the App on my computer.


Ok that is great to hear! Can you try turning on the time lapse mode. Also try making bthe changes from the covert app. I am going to set my camera up now and try making changes from my computer via the web portal. Another question ? When you turn on your 2016 Code Black, after it connects to the network does it connect to the server and you get the message "connecting to the server then connection ok". Thanks for all the info.


It did the first time I turned this camera on after that it never did again. As you stated it connects like the old system which would be correct since they went back to SMS.

The Android App isn't working only commands from the computer. I did notice that when you make the changes via the Smartphone App and check them on the computer that the computer shows the update but the camera doesn't.
User avatar
By rebbie
#346340

Rebbie - I'm up and running and with the 2016 set to real time I was able to make changes from the App. I had originally set the camera up for picture, 5 meg photo, 40s trigger I sent a command to change those to video, 12 meg photo, and 5 min trigger. I waited and put the camera in setup and checked the setting and they did change. So with Remote Control set - Real Time does allow you to make changes from the App.

This was the App on my computer.


Ok that is great to hear! Can you try turning on the time lapse mode. Also try making bthe changes from the covert app. I am going to set my camera up now and try making changes from my computer via the web portal. Another question ? When you turn on your 2016 Code Black, after it connects to the network does it connect to the server and you get the message "connecting to the server then connection ok". Thanks for all the info.


It did the first time I turned this camera on after that it never did again. As you stated it connects like the old system which would be correct since they went back to SMS.

The Android App isn't working only commands from the computer. I did notice that when you make the changes via the Smartphone App and check them on the computer that the computer shows the update but the camera doesn't.


Ok thanks so much for explaining how camera connects to the network. Ok so it looks like it might be an app problem. I am going to power up my 2016 Code Black now and try making changes from my computer via the Portal. Thanks for the info! Next set your 2016 Code Black camera up outside and test to see how the night time photos look. If it is like mine you will see that the flash is very poor. Please test that out when you can. Thanks.
User avatar
By rebbie
#346343
27jr you see this is why I wanted you to set your camera up and test it! You are helping me find out what the problem is. It looks like I am able to make changes to my camera via my computer on the web portal. I was able to turn time lapse on with no problem and it actually worked fine! I let it run a little. I then tried turning the time lapse off via my app. Why it did change the setting on the portal to off, the camera did not turn off the time lapse and it just kept taking and sending photos. I then went to the web portal via my computer and turned it off. Guess what it turned it off.! So it looks like there is a problem with the app. You can not make changes to your camera via the app, other than requesting a real time photo. I bet if I turned on real time for a delay via the web portal and requested a real time photo, I would get the photo when the delay expires! Ok looks like problem is solved and hopefully Covert can fix this issue with a new app update. I find it hard to believe that Covert does not know this already! Now I have to decide do run the camera on real time or on a real time delay? According to Covert, putting the camera on a real time delay will not save any more battery life than just leaving it in real time. Thanks for the help 27fr!!!!
User avatar
By 27jr
#346344
Rebbie - I'll up load a night time photo and they are nice and bright to the point lighting up my neighbors house 50 yards away the black fence is 40 feet away from the camera

Image[/URL]
Last edited by 27jr on Fri Aug 19, 2016 6:12 am, edited 1 time in total.
User avatar
By rebbie
#346345
27jr there looks like there is another light there lighting up your yard. Try it in total darkness. No background lights. Thanks. Also I see your name on the right there. I have to figure out how to get my name to show on the camera again?
User avatar
By LibbyLA
#346350
rebbie,

Have you tried accessing the portal from your phone using a browser rather than the app? You might be able to do that and manage to make your changes from your phone, just not by using the app.

I know I can access the Spartan portal using a browser on my phone.
User avatar
By 27jr
#346352
rebbie,

Have you tried accessing the portal from your phone using a browser rather than the app? You might be able to do that and manage to make your changes from your phone, just not by using the app.

I know I can access the Spartan portal using a browser on my phone.


LibbyA- yes you can use your internet browser and manage the camera that way from your phone. That did work.
User avatar
By 27jr
#346353
27jr there looks like there is another light there lighting up your yard. Try it in total darkness. No background lights. Thanks. Also I see your name on the right there. I have to figure out how to get my name to show on the camera again?


Rebbie - actually that street light doesn't light up my back yard but I'll try another location.

For you to put your name or whatever on the camera you have to log into your billing/activation of cameras. It shows the ICCID number/IMEI number and Nickname that's were you put it in Nickname. I'll do another photo.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 9

let me know how it goes. you can call me if you n[…]

Did this guy get shot?

I'm sure the man had something to do with it!

Late season bait station

It’s a good thing that moose doesn’t h[…]

Great video!!! :D