Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By splittoe
#347421
Went out yesterday and replaced the sd card and batteries on my HCO Spartan. First 5-6 pics were normal. Then I received this picture.

Image

And now all the pics look like this.
Image

Is there anything I can do remotely to reboot or reset? Really don't feel like driving back out to turn the cam on and off.
User avatar
By johnnydeerhunter
#347422
That looks like a memory card issue. Did you format the card in the camera? What sized card?
User avatar
By splittoe
#347424
8gb. I formatted it on a pc at home.
User avatar
By johnnydeerhunter
#347426
8gb should be fine. Could just be a bad card but you should always format the card in the camera it's being used in.
User avatar
By splittoe
#347436
Dang it. Was hoping to avoid going out there. Guess I'll start formatting in the camera every time to avoid this.
User avatar
By Roscoe
#347441
Dang it. Was hoping to avoid going out there. Guess I'll start formatting in the camera every time to avoid this.

Formatting in the camera is not foolproof. It could just be that this particular camera does not like that card.

There are a lot of folks that always format with pc and never with camera, but I think it's also wise to format card in the device you're going to use it in. I do it every time.
User avatar
By splittoe
#347458
Switched sd card out working like normal. I marked this SD card and will experiment with to see if the cards bad or just needs formatting in the camera. Thanks for the help.
User avatar
By rebbie
#347480
Such great advice here! Glad it is working well now!
Fox takes a L**k

:mrgreen: Uncensored Nature. Female you think ?[…]

Ridgetec Lookout - Bear

What kind of bear is this? Its in the Rockies in […]

Is he carrying something in his mouth? also the w[…]

5 Nice Bucks + -

https://www.youtube.com/watch?v=-LHe1JIuuGQ