Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
#350207
Hello all,
I have the ability to get a status, and I get the information pretty quick, but when I send a command to take a pic, I don't see the command being sent in my command history and I don't get any photos.
I have 2-3 bars of service.
The weird thing Earlier today, I could see the "Request a photo" in my command history and "complete" status, but I wasn't seeing a pic.
Anybody see this?
Thanks!
#350209
Do you have the latest firmware update? I would check that. Also I was told to format the card in the camera. Mine was doing the same thing with Verizon. I did the update and format and it's working fine now. The last time I changed cards I did not format in the cam and it's still working fine. Not sure that was the issue but it worth trying.
#350215
I did do the update, after complete, I did request a photo - still did not work.
So I called HCO and they logged in and requested a photo 3 times and I received all 3 photos. The guy said everything looked good. About 11:30 today, I received a pic, looks like a small something ran across the yard. It looked like everything was working fine. I came home today and requested a photo and was not successful. What can I possibly be doing wrong? I have an IPHONE and go to spartancamera.com to execute all the commands. I also tried my PC with the same results!
#350217
I have to ask a couple of what may seem like stupid questions just to be sure we're not overlooking something simple. Sorry!

Have you been able to request pictures in the past and receive them?

Are you sure that real time is ON and the camera has updated its setting so that it has turned real time ON? (It sounds like it probably is since you are getting status reports pretty quickly.)

Is the camera's phone number entered in the camera's info on the portal and the app? (Again, it seems like it should be since you are getting status reports on request.)
#350221
Hello all, Thanks for the input. Yes, the cam is set to the correct zone, real time is on, Phone number is there. Tech support check all these settings yesterday.
I'm starting to think that its the IPhone.
Last night, I requested a photo from my computer and I received it. I then tried with my iPhone and did not.
This morning I woke up and tried my android work phone and it worked. Could be a spotty problem, I will test more today

By an independent review site, not related with Bo[…]

The thing about using LiFePo4 or LiPo batteries is[…]

Cold fox

:D :D :D I needed that.

Black Coyote

Coyote, rare catch. I always liked the darker one[…]