Page 1 of 1

New spartan owner

Posted: Tue Nov 28, 2017 9:05 pm
by clint6760
I recently bought my first hco spartan camera and have it set up now for two days. It is working fine and sending pictures to the app but for some reason not notifying me when new pictures arrive on my iPhone 6. I restarted my phone and it was sending me notifications this morning but has now stopped notifying me this evening.

I just check the app and see new pictures. I don't know if it's a problem with my phone or the app. Any help would be appreciated. Thanks

Re: New spartan owner

Posted: Wed Nov 29, 2017 5:43 am
by johnnydeerhunter
I have an android but from what I hear the iphones are funny and inconsistent with their notifications. I think it has something to do with how they control their battery power at certain levels. I think having your phone up to date with the latest operating system does help.

Re: New spartan owner

Posted: Wed Nov 29, 2017 10:14 am
by clint6760
Ok thanks. My phone definitely needs updated. That could be the problem. This morning it starting again working right but didn't last night.

If I wanted it to send me text messages instead of using the app, how would I go about doing that?

Re: New spartan owner

Posted: Wed Nov 29, 2017 10:20 am
by johnnydeerhunter
You would set that up on the portal under email contacts and then delivery options. The phone number that you want it sent to needs to be formatted like an email address. Just so you know a lot of times cell carriers throttle the messages/texts so you may see delays during busy texting times.

Re: New spartan owner

Posted: Wed Nov 29, 2017 7:51 pm
by clint6760
Well I updated my phone and it still isn’t sending notifications consistently. It is some but not routinely. Any other suggestions.

Re: New spartan owner

Posted: Wed Nov 29, 2017 8:56 pm
by custom1
On my Iphone 7s in the settings menu choose Go wireless then you can turn Notifications On or Off.

Re: New spartan owner

Posted: Wed Nov 29, 2017 9:07 pm
by clint6760
I don’t have go wireless anywhere in my settings or notifications. The notifications for the app is on and it works but not consistently. Sometimes it will notify me I have a new picture but half the time it doesn’t. I only find out by going to the app and seeing the new pictures.

Re: New spartan owner

Posted: Thu Nov 30, 2017 9:59 am
by Roscoe
I have the app on a 6+. It won’t say GoWireless in the notification menu on your iPhone. It did in the past, but it will now be the Spartan name/icon there.

Re: New spartan owner

Posted: Thu Nov 30, 2017 12:25 pm
by clint6760
Yeah that’s what mine says, spartan. I have it turned on. It seems to be working better today.