Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By bowhtr1
#352787
Set it up by following the direction. It started working fine. Set it out in the woods yesterday and it sent 7 videos and then showed 5.1 on battery level. I walk in front of it an it recorded me on the sd card but would not sent it to me. I put 12 more new energizer batteries in and put it back out. What happened to the send pic or video now option? I would like to know if it's working. Waiting on the power cord for my sla setup.
User avatar
By bowhtr1
#352791
Can't get status report either. I have it set to instant and premium. My 3g models are working fine. I also have power save off thinking this is like the realtime setting.
User avatar
By johnnydeerhunter
#352794
Make sure you update the firmware. The request a pic now is gone. Power save is different than real time slightly, there is no more instant settings update, they will take place when the camera checks in with a status report or picture. Do you have your time zone set in the camera settings on the app?
User avatar
By bowhtr1
#352798
I'm on Verizon network and it has a sims card. I didn't know they already had a firmware update. I will check that. Not at all happy about the take pic now going away. Going backwards in technology. The time zone is set. It was an hour off but I guess it had to wait on an update. Don't know I have not received anything since I put it out.
User avatar
By bowhtr1
#352799
Just got the 6 am video. The info strip changed. It's large and goes across the entire bottom. It doesn't have the battery level or temp either. Guess that's going away also.
User avatar
By johnnydeerhunter
#352800
Tim, it sounds like you might have it set for the smaller videos, on the larger ones the info strip is only on the lower right side of the picture. My favorite setting for the camera is pic + video. In this setting the cameras takes a photo and a video but only sends you the photo, if you see a picture of something that you want then you request the video. This way your not using up data and battery life with squirrel and bird pics. You will also get all of the other info (battery level and temp) on the photos like normal. I know it seems like the instant photo request going away is a step backwards but it really isn't and was necessary to improve functionality of the cameras. I just set up a few more scheduled pics throughout the day to compensate for not having that request anymore. If you do set it for video only the camera does send a status report with every photo/video so your current information will be on the home screen of the app.
User avatar
By bowhtr1
#352812
Going to set it for pic/video sound like a better option. I may have set it for the lower video resolution. I use the heck out of the send pic now. I can see if it's raining or as today snowing. I can also check the temp which is very accurate. I will have to use all my schedule events now.
User avatar
By Roscoe
#352815
Going to set it for pic/video sound like a better option. I may have set it for the lower video resolution. I use the heck out of the send pic now. I can see if it's raining or as today snowing. I can also check the temp which is very accurate. I will have to use all my schedule events now.

I run all my GoCams in pic+vid now. You can generally tell from the picture if the video is something you are interested in seeing. No sense wasting a bunch of data getting every video.

Generally if there is a weather event I’m interested in seeing, I’ll just put the Camera in TL for a little while. Pretty easy to get it going with a few scheduled events scheduled during the day and you can turn it off at any time once started.
User avatar
By johnnydeerhunter
#352821
I believe the transmitted size is close to what's on the SD card, I'm sure there is some type compression or something involved. Large is 1024x576 and small is 320x240
User avatar
By bowhtr1
#352845
I set mine for pic/video. I have mine set for the higher resolution picture and videos but have not requested a high resolution videos yet. Don't know how since my app does not have anything saying I can do that. So far 23 videos and 4 pictures and used 24 energizer batteries. Well this set is at 4.8 volts and it missed me leaving the woods at 530pm yesterday. It got me going in the woods at 3 pm and the 5 pm event came through. I walk past it an 15 ft. I guess its low voltage. I am still waiting on my power cord from Custom 1. The snow and ice we had delayed delivery. I will see how long this will last with the sla battery and in picture mode. Need to know how to request a video.

I still like the (get it now picture). If it works in the 3g why cant they figure it out in the 4g? Sorry, for me this is a negative and i am not happy about it. So far the power usage is a negative also.
User avatar
By Roscoe
#352847
This is a picture in my iPhone app from V4g. On the bottom you click on the HD or the Request Video. Android phone app may be different if you have that. Liz or Johnny can chime in there if that’s the case.
Attachments
1EF6ECAC-353B-4035-AF2B-2A199184B96B.png
1EF6ECAC-353B-4035-AF2B-2A199184B96B.png (2.23 MiB) Viewed 1736 times

I agree but I'm working on saving those 50% that d[…]

Boly new 4G Cellular Camera

What is the cost of the Molnus system ? It&rs[…]

Last Check Water Hole

Very nice! What kind of Browning cam is this? […]

My last pics

Really nice pictures, I especially like the pictur[…]