Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
User avatar
By 27jr
#354670
Yes, I'm pretty sure that is the only one needed as I thought there were two IDs required for something. Last year I stop the cameras after deer hunting and now I'm putting them back in the field and didn't remember if there were some special IDs needed or not. Or was there only one and that is when I down loaded the APP and activated the camera. As it asks for IDs for authentication.
#354672
You will need your user ID number and access code. It should still be stored in the app from last year. If not you can find it under "My Cameras" and then "mobile Access" on the portal. Depending on how you set it up you may have different access codes but the user ID will be the same.
User avatar
By 27jr
#354674
The problem is I had changed phones as my Android was having problems. As it failed I got an IPHONE and downloaded the app. So I guess I have to perform everything all over again for a new ID for authentication? I have down loaded the app just wanted to make sure as it is asking me to activate a camera.
#354675
You don't need to activate a camera, they should already be active on the online portal. Just go to the account tab on the app and enter your account id number and access code for the camera(s) and then hit authenticate. should be good to go. Have you got the cameras running and sending pictures to the portal?
User avatar
By 27jr
#354676
I was a dumb dumb and had deleted the camera att. So, I do not remember the account ID and Access code and scribbled it in the book in case I lost the book. Can I just start the camera off like new access to the portal? Select Premium and wait for it to register?, or do I have to call someone?

So to answer your question no the camera isn't active at all yet.
#354677
If it's deleted from the portal just start over like it's a brand new camera. Just make sure you have premium cedits.
User avatar
By 27jr
#354678
Johnny, thank you and that is what I thought and was about to do. Especially since the App stated no cameras registered.

How are the 4g LTE both AT&T and Verizon?
#354679
Johnny, thank you and that is what I thought and was about to do. Especially since the App stated no cameras registered.

How are the 4g LTE both AT&T and Verizon?


Fantastic and getting videos sent to the app is incredible
PA Bear and a buck

More PA bucks and a coyote

Boly new 4G Cellular Camera

Could you send me a PM with one of this batteries?[…]

All my cams are in boxes... and plenty of them hav[…]