Page 1 of 1

att refund for data plan

Posted: Wed Feb 06, 2019 1:02 pm
by Carphunter
just posting here.

my 3g code blacks quit sending images sometime in Dec/Jan. My data plan was through 1/17/2019... and i renewed it in Jan.

Talked to covert, and they said att took the servers offline that used to relay these photos.

So.. .called att, expecting to be told "tough." but.. .they said they will cancel the service and refund the remainder of the year (so like a 16 day pro rate).

I'll just keep the world posted if they pay off.

posting this so that maybe others who would have just gone ahead and updated their plans my stop and investigate first.

Re: att refund for data plan

Posted: Wed Feb 06, 2019 11:22 pm
by llbts12
So, if I understand you, our 3G cameras will no longer send pictures on ATT?

Re: att refund for data plan

Posted: Thu Feb 07, 2019 12:53 am
by Carphunter
I can't say what the deal is... basically covert told me att must be phasing out the servers that relayed the pictures from cams to our sms/email. i don't know if it varies by area, etc.

covert did tell me that if att wouldn't refund...they'd give me a replacment sim to run the cam the way their new ones do through their system. the rep i spoke to, though, couldn't tell me how that would work out (price of what i had paid att, vs what they'd give me for service)

Re: att refund for data plan

Posted: Thu Feb 07, 2019 9:24 pm
by LibbyLA
I have quite a few 3G AT&T Spartan cameras that are working fine. This is both the older ATTb and ATTi (not video capable) and the ATTxb (video capable).

Re: att refund for data plan

Posted: Sun Mar 10, 2019 1:34 pm
by 27jr
I didn’t have any issues in PA.

Re: att refund for data plan

Posted: Sat May 04, 2019 8:09 pm
by Carphunter
just a note. after ATT saying they'd refund me... i'd waited about a month and a half and no dough. couldn't log into their site anymore either.
Credit card took it as a dispute and refunded my money. Then i got notices from ATT saying my account wasn't paid, and i should log in to correct it... still couldn't log in.
calling it done.