Use this forum to post questions and issues for discussion related to all Ridgetec Outdoors and Ridgetec cameras. Note: Please post threads pertaining to cellular cams in the "Cellular Trail Camera Discussion" forum.
By Saskboy
#358435
Well my #2 seems to be doing it now minus the freezing as far as I can tell. Taking pictures on the heartbeat and I've noticed it sending pictures twice at times too. Its showing 40% signal as well.
User avatar
By danno1400
#358467
Thanks Anthony, antenna got here yesterday, it looks great, can't wait to try it out this weekend. I will let you know how it works out, thanks again.
User avatar
By Anthony
#358469
It should work as is .... However if you want to make a base plane for it, it may work better. You need to cut an 8" diameter circle out of sheet metal. Cut a hole in the center for the threaded portion and a slit from the edge to the cetner (I know this sounds strange).

You will find that the nut does not come off the cable, therefore you must slide the cable along a slit from the edge of the 8" metal circle to the center, then tighten the nut on to the threads.

the bracket sticks out such that a metal circle can touch the tree or wall. So basically design its diameter to reach the wall and this will be about 8".


Do I need to draw a picture ? I made one from some flashing I had laying in my shop in about 5 minutes with some tin shears. Don't cut your fingers off!!!

:D

A base plane will help the outgoing waves rebound from the metal towards the tower from my understanding rather than go to the ground and get lost.
User avatar
By csb
#358474
Anthony, why don't you just post a pic. of the one you made, if you still have it in your shop?
User avatar
By danno1400
#358476
I will try it first and if it still needs a boost I will try the sheet metal circle, I may even have an 8" sheet metal damper that would work. I will let you know on Monday how everything worked. Thanks Danno. :D
By Saskboy
#358503
I had 2 high gain antennas on my lookouts and they actually hurt performance vs the big blade antenna and I ended up returning them. The high gain antennas did make a difference on the summit camera though. Is this antenna a different style than what is sold on the website? My #1 has cut out again as of this morning, hasnt cut back in yet and showed 50% strength on last heartbeat. #2 seems unaffected.
User avatar
By Anthony
#358507
Its a new antenna we are testing... omni-directional. I have tested a lot of antennas and in all cases they improved performance. I really do not understand the atmosphere in your area.

I will have customer service contact you about your camera.

Maybe I should send you a Dual to test in Canada with your AT&T sim. I will test it here first. If it works perfectly yet you get the same issues then we know its a Rogers or Telus issue.

when are we going to do the Roger/Telus sim test? I have asked for this but not received any emails about it yet.
By Saskboy
#358511
I haven't received any responce from ridgetec canada about doing any testing, although I havent emailed them about it just been in contact with you through the forum. A friend at work who bought a lookout on my recommendation has some issues as well. It's missing heartbeats and losing contact for short periods of time with good signal, he doesnt notice it's doing it half the time however because he doesnt watch it very carefully. He mentioned that his app isnt working for him either, I'll suggest he use the website version till the app is fixed.
User avatar
By Anthony
#358515
The app has been updated to correct a security issue due to a Chrome update. Your friend can get the update naturally or he can uninstall then reinstall. the new version is 1.2.4.
User avatar
By Anthony
#358516
Saskboy wrote: Sun Sep 29, 2019 2:52 pm I haven't received any responce from ridgetec canada about doing any testing, although I havent emailed them about it just been in contact with you through the forum. A friend at work who bought a lookout on my recommendation has some issues as well. It's missing heartbeats and losing contact for short periods of time with good signal, he doesnt notice it's doing it half the time however because he doesnt watch it very carefully. He mentioned that his app isnt working for him either, I'll suggest he use the website version till the app is fixed.

If your friend has issues with connectivity then I will have him run a Log on it to determine if it is unable to connect at times. email me your friends email address. Tell him to look for an email from me.

When will you have a Rogers or Telus sim for comparative testing ?
By Saskboy
#358521
So far I have 2 sasktel, 1 truphone, 1 bell, and I can't find my telus one at the moment. I've never had a rodger one either.
Cold fox

How much snow do you have on the ground?

Yes, your "friend" needs to have an acco[…]

Hyperfire 2 pics

Fantastic photos. I've been a longtime fan of the[…]