Use this forum to post questions and issues for discussion related to all Ridgetec Outdoors and Ridgetec cameras. Note: Please post threads pertaining to cellular cams in the "Cellular Trail Camera Discussion" forum.
By SquirrelyDan
#360162
Have had the cam about 2 days and all of a sudden it stopped detecting anything. Have tried a new SD card, pulled the batteries, reset to factory etc ..... It keeps saying searching for network . At one point it said MCU upgrade. If I do a network test it says no network module then MCU upgrade then ok. Anyone have this problem ?
User avatar
By Anthony
#360164
Well what you said worries me a bit...and no, I am sure no one has had this issue. I think most of your issues involved loading default settings which there is no need to do.

You said you saw MCU update. The only way this occurs is if you are applying a firmware update.

I am surprised you did not create a brick of the camera. If you power off in the middle of an upgrade, it will require a trip back to be reprogrammed.

Why were you manually applying an upgrade ? (note: this is absolutely the only way to see that - there is no automatic update in set up mode - you have to select a series of menu options then choose YES before it will happen)

When you load factory defaults (there is no reason to ever do this by the way) then it will lose your network setting, which means you must again choose Network from the menu and select the network that matches your sim.

I have no way really to tell what you were doing. If you can describe the original issue before you applied updates and loaded default settings etc... that may clue me in the the "real" issue here.

Thanks.
User avatar
By Anthony
#360165
if you are getting heart beat notifications then the camera is working. If no photos then ...

1. possibly bad sd card or write protect on sd card
2. no motion - aim issue
3. Schedule mode during walk tests
4. Duty time has disabled PIR
5. batteries dead/inserted incorrectly

if no heart beat then suspect carrier issues.
>>perform network diagnostics on the camera menu at the tree or location the camera is in.

1. what is the signal strength at the time of the onset of "no photos" ?
2. Plan and sim was suspended due to non payment or expired pool plan
3. Duty time was used incorrectly and PIR was turned off during the hours in question
4. Schedule mode was selected and walk tests "appear" to produce no results.

Things to do...

Look on SD card and see if photos were actually taken but not uploaded. Run diagnostics from the camera menu:

Network Test
Report Test
Manually snap and send a photo to server

Above diagnoses full camera operation to include SD card.

There is really no need to randomly try things. If you need support just call us. :)
By SquirrelyDan
#360166
Was not applying an update. Only tried to test network on the camera and it said that. Also I did not power off on the middle of any update running . Set up camera in a new spot and received the snap shot . Walked by the camera few times on the way out and could not trip it . Turned off the camera and tried this several times but it would only send a snapshot . Checked all settings including quiet time etc...I suspected it was taking photos but was a network problem with Verizon. Turned off camera and repeated several times and received the snap shot each time but no pics after that. Took the camera out of the woods and checked the batteries ( 2 day old lithiums) , formatted the SD card with no avail. Turned on to setup mode and waited to for it to check sim network etc. About an hour later it connected to Verizon. Also when I tested the network on the camera controls is when it said no MCU then updating.
User avatar
By Anthony
#360169
I just studied the server logs. After you swapped SD cards the camera seemed to begin to function correctly. My gut says it was having trouble with the sd card.

You switched sd cards or put a formatted sd card and booted up on this date/time:

06/02/2020 8:50:33 pm EST. After this the camera looks like it was working. it sent PICT0001.JPG.

The previous file name was PICT0199.JPG. This means an erased/formatted or new sd card was put in the camera.
User avatar
By Anthony
#360171
No, not really. I have used 6 year old ones brand new ones, various brands.

Everyone will tell you that Sanddisk is the ole reliable.

For the most part thats what I used. I did drive to walmart and buy the Onn brand 64GB cards and I am using 2 without any issues since 1 month..
Sunset Buck-Browning Recon Force Edge

Yup you got it. It's made by a company called Scra[…]

dlc covert code black 2013

hello..did any of you here have to sell 2013 2g co[…]

Italian chamois

Very nice!

Hi, Our Ridgetec Lookout Dual 4G LTE camera is a […]