Use this forum for the discussion of all things related to the use of cellular trail cameras. The discussion of different models/manufacturers, service providers, problems, tips & hints for ease of use are all welcome here.
By R4P
Problem just started about two hours ago.

Cam is in backyard and I triggered it while mowing. I checked my app to see if it took pics, and it showed alerts. while on the wifi only, I asked it to download pics. So, it started....and hasn't stopped. It's just showing the download icon consistently with the arrow just moving as it does, but with no updates.

Go to the portal on my laptop and the updated pics are there.

1. I removed and re-authenticated the camera on the app. It just showed it was doing the same thing when it was re-added (downloading).
2. I turned cam off and restarted - it showed full bars.
3. I've tried to download instantly via data on my phone and no change - still showing the download taking place.

Been like this for two hours now. The portal shows about 6 pics now that the app hasn't downloaded since it is in a perpetual state of downloading.

I'm a little concerned the camera is trying to upload as well this whole time, but I would think turning it off would have halted that operation. It's more likely that it's something between the portal and the app since the portal is showing the updated pics. But, this is a head scratcher.
Make that 9 events/photos showing on the portal but not the app now. App just showing the camera in a constant download state.

This is a challenge because I was going to set that cam tomorrow morning for the long-haul at the hunting grounds and let it sit there with the solar panel and run for quite a while.
I have a few Gocams, and the other out right now is working fine and has sent me two pics since this started and show on the app A-OK.

Problem cam/app is still endlessly downloading.

Edit - scratch that - second cam is now not downloading at all, but got the alert on phone pic is available. No download taking place. Portal shows new pic.
I've had this happen a few times and it's the phone carrier. My cell phone is through Verizon and I have Verizon and ATT GoCams. The camera has done it's part by sending to the portal and the portal is trying to send it to your phone. I get pics sent to my phone and an email address so I know it's my cell phone's issue when the pics make it to the email but not the phone. Sometimes it's a few hours and other times it's overnight. Roscoe also gets my pics on his app and last time I had this problem he got the pics fine.
If you are using a iPhone then double click the home button and then swipe the Gocam app up off the screen this will fully close out the app then the next time you restart it should work.,-iP ... Touch-Apps" target="_blank" target="_blank" target="_blank

This did it...glad I did this before the app uninstall.


I never realized that turning the iphone off/on didn't do the exact same thing, but I just tried it and it does not. If my app ever gives me any trouble I usually do the double tap & swipe thing also, but only because it's faster than turning the phone off. Glad I know now!
I'm going to have to try that next time. I can close the app by swiping to the side but there's also an option to go into my apps and hit "Force stop". Maybe that will do it next time.
12v power adapter question

Are they listed on the store site...or where do I […]

I have 2 and for the price point, it's great. The […]

Very nice!! and no bears tried to eat your cameras[…]

SA download issue.

This is because I would have to pay a $300/annual […]