Use this forum to post questions and issues for discussion related to all HCO and Spartan cameras. Note: Please post threads pertaining to cellular cams in the "Cellular Trail Camera Discussion" forum.
By popenyoung
#355203 Please help me! I have been using the 3G Spartan camera's for a couple of years with good success. I recently purchased a 4G camera. Every time I get a picture from the 4G camera it will send it to my phone with a ding sound. When I hear this sound I know I have a deer picture to look at. Immediately afterwards it sends a status report and another ding sound (annoying as heck). Is there any way to disable the sound on the status reports and not the pictures? Disable the status report all together? Why on the app do I have to establish a time for a status report (noon everyday) if it automatically does with each picture?
User avatar
By LibbyLA
#355209 The required status report is to force the camera to check in even if it hasn’t taken a picture. Not every camera is in a location to take at least one picture every day. It is also possible that the camera doesn’t have enough battery power to send a photo but it may still have enough to send a status report.

You may want to check with tech support to see if there is a way to disable the status report sound. I don’t notice getting a status report sound and a picture sound, but maybe I’m just used to getting bunches of pics and bunches of status reports at certain times. I’m pretty sure that I’m only getting notifications for photos, but it’s two per photo (the first when the photo hits the server and the other when the photo hits the app).